Discussion:
Missing Tension Spring from 2000 Honda Elite Ch80
(too old to reply)
R. LaCasse
2014-07-10 10:20:13 UTC
Permalink
Raw Message
Bought the scooter on craigslist would not start...only has 500 miles...everything about the bike looks barely used...figured it was just a carb issue. Took apart carb...it was filthy...found missing o-ring to enrichment thermal valve..obviously someone who didn't know what they were doing had worked on the scooter.
So after reading the post here about the guy who installed the tension spring wrong I took off the 14mm bolt and inspected. Nothing...no spring.
I have ordered 50 bucks worth of parts for the carb and threw in a tension spring. Looking for advice on what symptoms no tension spring would give?
Thanks
Engine has zero compression. None...zippo...zilch! Everything indicates valve issue right?
It could only mean real bad piston rings,or a real bad spark plug
seating, but that seems unreal.

Does the exhaust smoke a lot??

Bob
The Older Gentleman
2014-07-10 21:01:32 UTC
Permalink
Raw Message
Post by R. LaCasse
Does the exhaust smoke a lot??
Dickhead.
--
Honda CB750F2 CB400 Four CB250 CB125Sx2 CG125 Triumph Street
Triple Guzzi California Yamaha 660 Tenere Suzuki TS250ERx3
More garages needed....
chateau dot murray at fastmail dot fm
a***@simple.gopher
2014-07-25 00:54:10 UTC
Permalink
Raw Message
..
Engine has zero compression. None...zippo...zilch! Everything indicates valve issue right?
Maybe the timing chain broke? That would prevent the valves from operating => no compression.
Easy enough to check; just open the vavle cover(s) and rotate the crankshaft (often there's a
spot on the fan to do this, if not use the CVT variator nut) and see if the valves/tappets move
up and down. If the cover is large enough the cam chain will also be visible. A bike with
such low mileage having such issues is troubling; did the seller have any info regarding the
bike's history?

Loading...