Discussion:
'87 Honda Elite CH80 won't idle/stay running w/o throttle input
(too old to reply)
R. LaCasse
2014-03-21 12:06:23 UTC
Permalink
Hi guys,
Hoping you can help diagnose why my 87 Elite 80 wont idle.
This scooter was in storage for over ten years, I took ownership and have been working to bring it back to life.
When I first got the scooter: I changed the oil, added a new battery, and flushed the fuel system. It started right up, but would only stay running if I twisted the throttle.
Replaced the petcock valve and associated fuel and vacuum lines (also added an inline see thru fuel filter)
Removed the carb, took it apart ,and cleaned the heck out of it.
Replaced the spark plug with a new one.
Added a new air filter, and checked the rubber housing, which looks good.
I reassembled and tried starting the scooter. It started but still had the same issue where it wont idle.
At this point I suspected it was the electric bypass valve, so I just bought a whole new carb assembly as the cost wasn't much more than buying the valve by itself.
I installed the new carb, double checked everything.
It took a while to start again, I assume the fuel had to fill the bowl.
It finally started up and idled for about 20 seconds, then died.
I started it again, and now it won't idle at all, and will only run if I twist the throttle.
I tried adjusting the the a/f screw and the idle screw, with no effect.
So after a new carb, petcock, and spark plug , I have the same issue as when I first got the scooter.
At this point I have no idea what else to do.
Any ideas/thoughts?
I would appreciate any help.
Thanks,
I had a Honda ch80 once, quite zippy, but I never had that exact
problem which should have been covered by your work.

I have xposted this a broader range of motorcycle knowledge
Newsgroups....

Bob
--
National Association of Assault Research
Soul Yamaha Majesty400 2005, Grey, Night Rider!
(http://mypage.uniserve.com/~vampire-inter/scooter.html)
Loading Image...
R. LaCasse
2014-03-21 12:11:09 UTC
Permalink
Hi guys,
Hoping you can help diagnose why my 87 Elite 80 wont idle.
Just screw the cabs idle speed control screw, till it idles at a
reasonable rpm.

hmm I wonder if the idle speed control screw is not waxed in on this
model, there was thread on this some years ago a few times.

Bob

Loading...